top of page

Grupo

Público·36 membros
Adrian Nelson
Adrian Nelson

Asus En6600gt Driver For Mac



Example method install1. Under Windows format secondary primary partion for OSX (example application: Partition magic 8) as fat32 2. Download kexts (graphics, bus, ATA, IDE etc..) file: kexts_drivers_ati_xpress200m_bus_pcmcia_airport_tplinkwn510.zip + efistudio.zip (utility for osx) + Macdrive 7 (for Windows) + Katana2c.dmg (change resolution 1280x800): _drivers_ati_xpress200m_bus_pcmcia_airport_tplinkwn510.zip.htmlmirror: mirror: =ZJE7T0334. Boot from DVD OSX. You get installer Leopard (note: installation hangs, and don`t go, but after about 40 minuts goes further. Wait patiently on susspend black screen!!!!). If you get display a message "Wait for root device" will surely not go further. Install OSX (change OSX partition from NTFS/FAT32 to "MAC Extender journaled" and reboot.5. Now system does not normally boot from HDD, hang and prompt "Wait for root device". Don`t panic. Boot Windows6. Install and run MACDrive 7, mount OSX partition, backup kexts if exist, delete and next new copy to: /System/Library/Extensions/:AppleOnboardPCATA.kextIO80211Family.kextIOPCCardFamilly.kextIIOPCFamily.kextNote: Somtimes, the AppleGenericPCATA.kext extension has been found in the System/Library/Extensions/IOATAFamily.kext/Contents/PlugIns directory.5. Reboot OSX, press F8 in bootloader and type: -sLoad system in repair mode and under bash type:




Asus En6600gt Driver For Mac



The onboard NIC was not recognized, but a Realtek 8139 based PCI ethernet card worked just fine also a 3com NIC wors perfect.. Kernel panics with errors from the Radeon 9700 driver if you attempt to boot in something else than safe mode. Had to install the PS/2 keyboard/mouse driver from Darwin because I use a PS/2 keyboard/mouse. System is pretty fast, despite using VESA 2.0 video. Haven't tested the audio yet.


No NIC.No Sound, I've heard some AC'97 chipsets work with new drivers...and others have no supporrtNo SATA.PS2 Devices work perfect w/ patched DVD.Only Video mode of 1024x768, but I've heard it can be fixed with some effort.No QE acceleration, but it is said to be in-the-works.System says "Burn Support: Yes (unsupported)" for the DVD+RW, so I'm guessing it will not burn disks.The system runs great, had it on an Old 3gb IDE HD and the system still seemed faster than a single-cpu G4!Just get the sound, NIC,


Comments: Runs OK, not great, I think I need to do some tweaking. Video card drivers seem to be wrong, among other things. As I said, tweaking will probably resolve the issues. I was surprised when not only my PATA drive's NTFS partition read OK, but my SATA drive worked as well. Onboard ethernet is a no-go.


Sound doesn't seem to work. Didn't test LAN yet. However, OS X runs smoothly and with the SSE3 -> SSE2 patches I can run iTunes and everything. Works in normal and save mode. Normal mode worked after removing all ATI* drivers from some location in OS X. Don't recall, but you can find it somewhere.


AMD 64 X2 3800+ on an EVGA NF41 mobo (nforce 4 ultra chipset)Onboard sound works fine.EVGA Nvidia Geforce 7800GT graphics Card (working with macvidia driver)Separate realtek ethernet card, did not try onboard nic.


Os x can boot from a usb HD.No SSE2 (no rosetta), use the 0.4_1 SSE2->SSE3 patch.Audio working.DVD-rom working, no dvd player due to the missing ATI video driver.Internal Wifi working with the lagnat patch (see the forum under "Drivers"), remember to set the wifi to always on from the lounch manager in windows.Boot in -x mode the first time and then delete the ATI drivers.


About two years old. P4 2.8GHz, no SSE3. Typical VMware image install. VESA driver, ATI Radeon Mobility 9600 isn't supported (had to delete an associated kext to get it to boot entirely). C-Media sound is not working. No wifi, firewire works, USB untested.


Method: _On_A_Partition_Simple_And_AccurateInstalled it via Windows cmd prompt (with "bs=32256 skip=1 --progress" takes 5-10 minutes, just as good).I deleted (made backups first, just in case) all the files in /System/Library/Extensions starting with AppleIntel* and ATI* and it boots up without Safe Mode enabled. Not sure if the AppleIntel thing did any good, but the ATI definetely did, since (I suppose) the drivers conflict at bootup. Then I added:Graphics Mode1400*1050x32in the /Library/Preferences/SystemConfiguration/com.apple.Boot.plist - and now sound and everything works - very smooth! Also, I've noticed that the touchpad seems to have a weird problem - everytime I try to use it, it will disconnect the keyboard and the touchpad it self at some point (I think I've used it for 1 minute without crashing), so it is not really of any use. UPDATE (17/11-05): It only happens when I'm logged ind. Try to log out, move you curser around as much as you like - no problem, works perfect. Log in and it doesn't work again. Makes no sense. Could anyone explain this?I use an external bluetooth module, which only works if you plug it in AFTER bootup has finnished. Otherwise you can't use it, not even plug it out and in again.


NIC works. Graphics works in VESA mode at 1024x768. Sound doesn't work. There is an AC97 (ALI 5451) but the southbridge seems to be unsupported in Apple's AC97 driver.Wireless doesn't work. Modem not tested. Boots using platform=X86PC. With maxxuss's patch, powerpc applications work flawlessly.Update: Reinstalled using patched DVD. Now it shows battery level, and no longer needs to boot with platform=X86PC (it was necessary for speed reasons). ASUS Wireless USB thumb works with ralink 2500 driver.


Everything works except the built in Intel wireless networking and the Video Card so far..... Hardwire through the ethernet port works fine as does the display, sound, and touchpad. nurv: Does the except include the ATI graphics card? I just want to get 1280x800 but I can't see how! Does any one knows how to do that? You won't be able to until drivers for the ATI 9000 series are available...might be soon since it might be in the latest 10.4.3 seed!


Comments: It boots normally. All applications in Tiger work fine. Onboard CMI9738 sound does not work. Onboard RTL8139 ethernet works. Quartz Extreme & Core Image is not supported, but the dock animations are as fast as my 1.33GHz G4 iBook. Darwin says that my video card memory is 4MB. SSE3->SSE2 patch works, as I can run iTunes. CD burning works. I have a Zoom USB ADSL modem (it runs Conexant engine under the hood) and it works on the iBook but kextload says the driver is compiled for the PowerPC, so I can't use it on OSX86. If anybody has drivers for my not supported devices, please contact me at] phalanx31 at gmail dot com. [


Comments: I use Gigastudio 160 2.5. I disconnected all hard drives except for the drive I installed Tiger onto. When I plugged my original stuff back in, gigastudio did not work and I had to reinstall the drivers for the M-Audio sound card. Sound card works again under WXP, but then I tried booting from the OSx86 drive again, then moved back to XP. M-Audio sound card didn't work again. Had to re-install drivers the 2nd time. Under OSx86 the finder kept relaunching/crashing.


Unresolved Problems:Core-image & Quartz Extreme do not work. ATI kext drivers do not work which is a common problem with all the OSX86 builds.Was unable to get flash macromedia plug-in to work with Safari :( Possible that Safari needs software update as fix for flash install.


Comments: Generally, everything works, except for video acceleration, and my Creative sound card. Had to repair permissions before it would boot well. Other than that, works fine in safe mode, had to add AC97 drivers to get (intergrated) sound working, and cannot shutdown/restart or sleep. Does not help if 'platform=ACPI' is entered at boot, still checking 'platform=x86pc'.


Comments: Actually I had an Asus P4P800X mb, it couldn't boot up the DVD. Finally I discovered that the bios used couldn't recognize the dvd (American Megatrans). So I decided to switch to my other mb, which is this Abit IS7-E (Bios : Phoenix). I am glad to say that not only does it manage to boot up the Generic Installation DVD + Patches flawlessly, in fact everything works perfectly fast. No problems with partitioning. However, this Abit motherboard has an integrated network port which isn't recognizable in windows and mac (requires driver). It's a 3com integrated network. I hope that someone might release a Mac version of this network driver. Thanks.--[[User:Wahkiz] Website : www.wahkiz.com


Comments: Everything works great and FAST! Allot better then I thought it would have. Maxxuss SSE3 Emulation v0.4 installed. Sound works, but its a bit choppy. Sometimes after a while of playback (6 Minutes) the sound just decides to give. Sometimes around the menus I get green-purple lines, probably something with video drivers.


What Works:All software that came pre-loadedSound - using integrated soundVideo - 1280x1024x32 by passing boot argumentsNetwork - Using Netgear FA311 and driver found onlineHyperthreading - Shows as enabled in system profiler


Hardware:Pentium IV 3.4Ghz @ 3.58 Ghz (HT ON and Stable)Asus P5AD2-E DELUXEIntel High definition audioIntegrated LAN Marvel yukon 10/100/1000 Mbps(Not Working)Integrated LAN Marvel yukon 10/100 Mbps(Not Working)NIC Fast Ethernet PCI RTL8139 Realtek 10 Mbps2xDDR2 512 MB @533MhzMAXTOR S-ATA 160GB Hard DiskClub3D Geforce 6 6600GT 128MB PCI-E (running with default drivers)


moved AppleIntel830.kext out of extensions folder so that proper AppleIntel915.kext driver used - enables QE and coregraphics, very fast gui now and full selection of resolutions available. (onboard video). =338


Problems on in the istalation: sound has not working(hade to instal a AC97 driver with the intel board model instead of the Via mod); had on instal via rhine II driver for the network[after all this everything is working very well]


Hardware: Dell Dimension 2400, Pentium 4 2.66GHZ, motherboard is a Intel 865, onboard ethernet (broadcom 4400) works, onboard video works but on produces a 800x600 with 16 colours (Intel Extreme Graphics 2), onboard sound works =Soundmax?, ATI Radeon 9250 vesa 2 works using default driver, resolution = 1024x768-16 million colours.30gb Seagate ata hard disk


Informações

Bem-vindo ao grupo! Você pode se conectar com outros membros...

membros

  • wetstonearts
  • bucher bestseller
    bucher bestseller
  • benny reiv
    benny reiv
  • Irish Irish
    Irish Irish
  • Aya Ch
    Aya Ch
Página do Grupo: Groups_SingleGroup
bottom of page